بخش های اصلی

آموزش Drools

افزونه Eclipse

در ادامه پیش نیازهای نصب افزونه ی Drools، آورده شده ان:

  • جاوا 1.5 (یا بالاتر) SE JDK
  • Eclipse 4.2 (یا هر نسخه ی دیگه ای) و افزونه ی Drools

از آن جایی که Drools یک BEMS (سیستم مدیرت قوانینِ (rules) کاری)، نوشته شده به زبان جاواست، نحوه ی اضافه کردن افزونه ها را در این بخش آموزش میدیم. در نظر داشته باشین که بیش تر کاربران جاوا از Eclipse استفاده میکنن، بیاین نحوه ی اضافه کردن افزونه ی Drools 5.x.0 به Eclipse را ببینیم.

مرحله ی 1: دانلود باینری ها

باینری ها را از لینک زیر دانلود کنین

http://download.jboss.org/drools/release/5.3.0.Final/

دانلود فایل باینری Drools

بعد از کامل شدن دانلود، فایل ها را روی هاردیسک تان از حالت فشرده خارج کنین.

مرحله ی 2: نصب نرم افزار

Eclipse را باز کنین و به قسمت help ->install new software برین. همانطور که در اسکرین شات زیر نشان داده شده، روی دکمه ی Add کلیک کنین.

نصب نرم افزار در eclipes

سپس، همانطور که در پایین نشان داده شده، روی Local کلیک کنین و "…/binaries/org.drools.updatesite". را انتخاب کنین.

add repository - drools

Drools and jBPM را انتخاب کنین و روی Next کلیک کنین.

install drools and jbpm

دوباره روی Next کلیک کنین. سپس، اصطلاحات و مجوز توافقنامه را تأیید کنین و روی Finish کلیک کنین.

install details - drools

زمانی که روی Finish کلیک کنین، نصب نرم افزار شروع میشه:

installing drools

بعد از نصب موفقیت آمیز کادر محاوره ایِ زیر به شما نشان داده میشه:

software updates - drools

روی yes کلیک کنین. زمانیکه Eclipse، restart شد، به Windows->Preference برین.

drools runtime

میتوانید Drools را پایین preferencesتان ببینین. حالا نصب افزونه ی Drools به اتمام رسیده.

مبحث آموزشی

آموزش Drools

Learn Drools

پرســیدن سؤال جدید

سؤال های تخصصی خود را از ما بپرسید

تبلیغات

دنبال کردن تلگرام کانال سافت اسکیل

https://telegram.me/softskill_ir

آخرین مقالات

عملیات کاربران

خبـرنــامه

Newsletters

در خبــرنـامه سافت اسکیل عضو شویــد تا جدیدترین هـای سایت را بلافاصله در ایمیل خـود دریافت کنیـد